CVE-2014-3321CVE-2014-3321

Affected configuration(s):

cpe:/h:cisco:asr_9000_rsp440_router:-
cpe:/h:cisco:asr_9001:-
cpe:/h:cisco:asr_9006:-
cpe:/h:cisco:asr_9010:-
cpe:/h:cisco:asr_9904:-
cpe:/h:cisco:asr_9912:-
cpe:/h:cisco:asr_9922:-
cpe:/o:cisco:ios_xr:4.3.0
cpe:/o:cisco:ios_xr:4.3.1
cpe:/o:cisco:ios_xr:4.3.2
cpe:/o:cisco:ios_xr:4.3.4

Date published: 2014-07-17T20:55:04.923-04:00

Date last modified: 2017-01-12T06:51:37.840-05:00

CVSS Score: 5.7

Principal attack vector: ADJACENT_NETWORK

Complexity:  MEDIUM

Reference URL: http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-3321

Summary: Cisco IOS XR 4.3.4 and earlier on ASR 9000 devices, when bridge-group virtual interface (BVI) routing is enabled, allows remote attackers to cause a denial of service (chip and card hangs) via a series of crafted MPLS packets, aka Bug ID CSCuo91149.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.