CVE-2014-3042CVE-2014-3042

Affected configuration(s):

cpe:/a:ibm:cics_transaction_server:-:-:~-~-~z%2fos~~
cpe:/a:ibm:cics_transaction_server:3.1:-:~-~-~z%2fos~~
cpe:/a:ibm:cics_transaction_server:3.2:-:~-~~z%2fos~~
cpe:/a:ibm:cics_transaction_server:4.1:-:~-~-~z%2fos~~
cpe:/a:ibm:cics_transaction_server:5.1:-:~-~-~z%2fos~~

Date published: 2014-06-10T07:19:35.453-04:00

Date last modified: 2017-08-28T21:34:36.687-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1PI16710

Summary: IBM CICS Transaction Server 3.1, 3.2, 4.1, 4.2, and 5.1 on z/OS does not properly implement CEMT transactions, which allows remote authenticated users to cause a denial of service (storage overlay) by using a 3270 emulator to send an invalid 3270 data stream.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.