CVE-2014-2988CVE-2014-2988

Affected configuration(s):

cpe:/a:egroupware:egroupware:1.6.001
cpe:/a:egroupware:egroupware:1.8006::~~community~~~

Date published: 2014-10-26T21:55:24.407-04:00

Date last modified: 2015-10-22T10:28:32.667-04:00

CVSS Score: 8.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://advisories.mageia.org/MGASA-2014-0221.html

Summary: EGroupware Enterprise Line (EPL) before 1.1.20140505, EGroupware Community Edition before 1.8.007.20140506, and EGroupware before 14.1 beta allows remote authenticated administrators to execute arbitrary PHP code via crafted callback values to the call_user_func PHP function, as demonstrated using the newsettings[system] parameter. NOTE: this can be exploited by remote attackers by leveraging CVE-2014-2987.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.