CVE-2014-2980CVE-2014-2980

Affected configuration(s):

cpe:/a:gnustep:base:1.24.6

Date published: 2014-04-28T10:09:08.253-04:00

Date last modified: 2017-08-28T21:34:35.013-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://seclists.org/oss-sec/2014/q2/143

Summary: Tools/gdomap.c in gdomap in GNUstep Base 1.24.6 and earlier, when run in daemon mode, does not properly handle the file descriptor for the logger, which allows remote attackers to cause a denial of service (abort) via an invalid request.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.