CVE-2014-2962CVE-2014-2962

Affected configuration(s):

cpe:/h:belkin:n150_f9k1009:v1
cpe:/o:belkin:n150_f9k1009_firmware:1.00.01
cpe:/o:belkin:n150_f9k1009_firmware:1.00.07

Date published: 2014-06-19T06:50:04.583-04:00

Date last modified: 2016-12-23T21:59:02.057-05:00

CVSS Score: 7.8

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.belkin.com/us/support-article?articleNum=109400

Summary: Absolute path traversal vulnerability in the webproc cgi module on the Belkin N150 F9K1009 v1 router with firmware before 1.00.08 allows remote attackers to read arbitrary files via a full pathname in the getpage parameter.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.