CVE-2014-2863CVE-2014-2863

Affected configuration(s):

cpe:/a:paperthin:commonspot_content_server:7.0.1
cpe:/a:paperthin:commonspot_content_server:8.0.0
cpe:/a:paperthin:commonspot_content_server:8.0.1
cpe:/a:paperthin:commonspot_content_server:8.0.2

Date published: 2014-04-15T19:13:17.400-04:00

Date last modified: 2014-04-16T10:16:32.620-04:00

CVSS Score: 10.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.kb.cert.org/vuls/id/437385

Summary: Multiple absolute path traversal vulnerabilities in PaperThin CommonSpot before 7.0.2 and 8.x before 8.0.3 allow remote attackers to have an unspecified impact via a full pathname in a parameter.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.