CVE-2014-2707CVE-2014-2707

Affected configuration(s):

cpe:/a:linuxfoundation:cups-filters:1.0.41
cpe:/a:linuxfoundation:cups-filters:1.0.42
cpe:/a:linuxfoundation:cups-filters:1.0.43
cpe:/a:linuxfoundation:cups-filters:1.0.44
cpe:/a:linuxfoundation:cups-filters:1.0.45
cpe:/a:linuxfoundation:cups-filters:1.0.46
cpe:/a:linuxfoundation:cups-filters:1.0.47
cpe:/a:linuxfoundation:cups-filters:1.0.48
cpe:/a:linuxfoundation:cups-filters:1.0.49
cpe:/a:linuxfoundation:cups-filters:1.0.50

Date published: 2014-04-17T10:55:11.700-04:00

Date last modified: 2014-06-26T00:49:43.617-04:00

CVSS Score: 8.3

Principal attack vector: ADJACENT_NETWORK

Complexity:  LOW

Reference URL: http://bzr.linuxfoundation.org/loggerhead/openprinting/cups-filters/revision/7188#NEWS

Summary: cups-browsed in cups-filters 1.0.41 before 1.0.51 allows remote IPP printers to execute arbitrary commands via shell metacharacters in the (1) model or (2) PDL, related to “System V interface scripts generated for queues.”

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.