CVE-2014-2690CVE-2014-2690

Affected configuration(s):

cpe:/a:citrix:vdi-in-a-box:5.3.0
cpe:/a:citrix:vdi-in-a-box:5.3.1
cpe:/a:citrix:vdi-in-a-box:5.3.2
cpe:/a:citrix:vdi-in-a-box:5.3.3
cpe:/a:citrix:vdi-in-a-box:5.3.4
cpe:/a:citrix:vdi-in-a-box:5.3.5
cpe:/a:citrix:vdi-in-a-box:5.4.0
cpe:/a:citrix:vdi-in-a-box:5.4.1
cpe:/a:citrix:vdi-in-a-box:5.4.2

Date published: 2014-04-15T10:55:04.827-04:00

Date last modified: 2014-04-16T09:07:38.793-04:00

CVSS Score: 2.1

Principal attack vector: LOCAL

Complexity:  LOW

Reference URL: http://support.citrix.com/article/CTX140106

Summary: Citrix VDI-in-a-Box 5.3.x before 5.3.6 and 5.4.x before 5.4.3 allows local users to obtain administrator credentials by reading the log.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.