CVE-2014-2659CVE-2014-2659

Affected configuration(s):

cpe:/a:papercut:papercut_mf:12.0
cpe:/a:papercut:papercut_mf:12.1
cpe:/a:papercut:papercut_mf:12.2
cpe:/a:papercut:papercut_mf:12.3
cpe:/a:papercut:papercut_mf:12.4
cpe:/a:papercut:papercut_mf:12.5
cpe:/a:papercut:papercut_mf:13.0
cpe:/a:papercut:papercut_mf:13.1
cpe:/a:papercut:papercut_mf:13.2
cpe:/a:papercut:papercut_mf:13.3
cpe:/a:papercut:papercut_mf:13.4
cpe:/a:papercut:papercut_mf:13.5
cpe:/a:papercut:papercut_mf:14.0
cpe:/a:papercut:papercut_mf:14.1
cpe:/a:papercut:papercut_ng:12.0
cpe:/a:papercut:papercut_ng:12.1
cpe:/a:papercut:papercut_ng:12.2
cpe:/a:papercut:papercut_ng:12.3
cpe:/a:papercut:papercut_ng:12.4
cpe:/a:papercut:papercut_ng:12.5
cpe:/a:papercut:papercut_ng:13.0
cpe:/a:papercut:papercut_ng:13.1
cpe:/a:papercut:papercut_ng:13.2
cpe:/a:papercut:papercut_ng:13.3
cpe:/a:papercut:papercut_ng:13.4
cpe:/a:papercut:papercut_ng:13.5
cpe:/a:papercut:papercut_ng:14.0
cpe:/a:papercut:papercut_ng:14.1

Date published: 2014-04-22T10:23:35.910-04:00

Date last modified: 2017-08-28T21:34:33.390-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.papercut-mf.com/release-history/

Summary: Cross-site request forgery (CSRF) vulnerability in the admin UI in Papercut MF and NG before 14.1 (Build 26983) allows remote attackers to hijack the authentication of administrators via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.