CVE-2014-2554CVE-2014-2554

Affected configuration(s):

cpe:/a:otrs:otrs:3.1.0
cpe:/a:otrs:otrs:3.1.1
cpe:/a:otrs:otrs:3.1.2
cpe:/a:otrs:otrs:3.1.3
cpe:/a:otrs:otrs:3.1.4
cpe:/a:otrs:otrs:3.1.5
cpe:/a:otrs:otrs:3.1.6
cpe:/a:otrs:otrs:3.1.7
cpe:/a:otrs:otrs:3.1.8
cpe:/a:otrs:otrs:3.1.10
cpe:/a:otrs:otrs:3.1.11
cpe:/a:otrs:otrs:3.1.13
cpe:/a:otrs:otrs:3.1.14
cpe:/a:otrs:otrs:3.1.15
cpe:/a:otrs:otrs:3.1.16
cpe:/a:otrs:otrs:3.1.17
cpe:/a:otrs:otrs:3.1.18
cpe:/a:otrs:otrs:3.1.19
cpe:/a:otrs:otrs:3.1.20
cpe:/a:otrs:otrs:3.2.0
cpe:/a:otrs:otrs:3.2.0:beta1
cpe:/a:otrs:otrs:3.2.0:beta2
cpe:/a:otrs:otrs:3.2.0:beta3
cpe:/a:otrs:otrs:3.2.0:beta4
cpe:/a:otrs:otrs:3.2.0:beta5
cpe:/a:otrs:otrs:3.2.0:rc1
cpe:/a:otrs:otrs:3.2.1
cpe:/a:otrs:otrs:3.2.2
cpe:/a:otrs:otrs:3.2.3
cpe:/a:otrs:otrs:3.2.4
cpe:/a:otrs:otrs:3.2.5
cpe:/a:otrs:otrs:3.2.6
cpe:/a:otrs:otrs:3.2.10
cpe:/a:otrs:otrs:3.2.11
cpe:/a:otrs:otrs:3.2.12
cpe:/a:otrs:otrs:3.2.13
cpe:/a:otrs:otrs:3.2.14
cpe:/a:otrs:otrs:3.2.15
cpe:/a:otrs:otrs:3.3.0
cpe:/a:otrs:otrs:3.3.0:beta1
cpe:/a:otrs:otrs:3.3.0:beta2
cpe:/a:otrs:otrs:3.3.0:beta3
cpe:/a:otrs:otrs:3.3.0:beta4
cpe:/a:otrs:otrs:3.3.0:beta5
cpe:/a:otrs:otrs:3.3.0:rc1
cpe:/a:otrs:otrs:3.3.1
cpe:/a:otrs:otrs:3.3.2
cpe:/a:otrs:otrs:3.3.3
cpe:/a:otrs:otrs:3.3.4
cpe:/a:otrs:otrs:3.3.5
cpe:/o:novell:opensuse:12.3
cpe:/o:novell:opensuse:13.1

Date published: 2014-04-23T11:55:04.017-04:00

Date last modified: 2014-04-24T11:19:28.307-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://lists.opensuse.org/opensuse-updates/2014-04/msg00062.html

Summary: OTRS 3.1.x before 3.1.21, 3.2.x before 3.2.16, and 3.3.x before 3.3.6 allows remote attackers to conduct clickjacking attacks via an IFRAME element.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.