CVE-2014-2544CVE-2014-2544

Affected configuration(s):

cpe:/a:tibco:analyst:6.0.0
cpe:/a:tibco:automation_services:4.0.3
cpe:/a:tibco:automation_services:4.5.0
cpe:/a:tibco:automation_services:4.5.1
cpe:/a:tibco:automation_services:5.0.0
cpe:/a:tibco:automation_services:5.0.1
cpe:/a:tibco:automation_services:5.5.0
cpe:/a:tibco:automation_services:6.0.0
cpe:/a:tibco:deployment_kit:4.0.3
cpe:/a:tibco:deployment_kit:4.5.0
cpe:/a:tibco:deployment_kit:4.5.1
cpe:/a:tibco:deployment_kit:5.0.0
cpe:/a:tibco:deployment_kit:5.0.1
cpe:/a:tibco:deployment_kit:5.5.0
cpe:/a:tibco:deployment_kit:6.0.0
cpe:/a:tibco:desktop:6.0.0
cpe:/a:tibco:spotfire_professional:4.0.3
cpe:/a:tibco:spotfire_professional:4.5.0
cpe:/a:tibco:spotfire_professional:4.5.1
cpe:/a:tibco:spotfire_professional:5.0.0
cpe:/a:tibco:spotfire_professional:5.0.1
cpe:/a:tibco:spotfire_professional:5.5.0
cpe:/a:tibco:spotfire_professional:6.0.0
cpe:/a:tibco:spotfire_server:3.3.3
cpe:/a:tibco:spotfire_server:4.5.0
cpe:/a:tibco:spotfire_server:5.0.0
cpe:/a:tibco:spotfire_server:5.0.1
cpe:/a:tibco:spotfire_server:5.5.0
cpe:/a:tibco:spotfire_server:6.0.0
cpe:/a:tibco:spotfire_server:6.0.1
cpe:/a:tibco:web_player:4.0.3
cpe:/a:tibco:web_player:4.5.0
cpe:/a:tibco:web_player:4.5.1
cpe:/a:tibco:web_player:5.0.0
cpe:/a:tibco:web_player:5.0.1
cpe:/a:tibco:web_player:5.5.0
cpe:/a:tibco:web_player:6.0.0

Date published: 2014-04-09T20:55:09.937-04:00

Date last modified: 2014-04-10T11:13:37.177-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.tibco.com/mk/advisory.jsp

Summary: Unspecified vulnerability in Spotfire Web Player Engine, Spotfire Desktop, and Spotfire Server Authentication Module in TIBCO Spotfire Server 3.3.x before 3.3.4, 4.5.x before 4.5.1, 5.0.x before 5.0.2, 5.5.x before 5.5.1, and 6.x before 6.0.2; Spotfire Professional 4.0.x before 4.0.4, 4.5.x before 4.5.2, 5.0.x before 5.0.2, 5.5.x before 5.5.1, and 6.x before 6.0.1; Spotfire Web Player 4.0.x before 4.0.4, 4.5.x before 4.5.2, 5.0.x before 5.0.2, 5.5.x before 5.5.1, and 6.x before 6.0.1; Spotfire Automation Services 4.0.x before 4.0.4, 4.5.x before 4.5.2, 5.0.x before 5.0.2, 5.5.x before 5.5.1, and 6.x before 6.0.1; Spotfire Deployment Kit 4.0.x before 4.0.4, 4.5.x before 4.5.2, 5.0.x before 5.0.2, 5.5.x before 5.5.1, and 6.x before 6.0.1; Spotfire Desktop 6.x before 6.0.1; and Spotfire Analyst 6.x before 6.0.1 allows remote attackers to execute arbitrary code via unknown vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.