CVE-2014-2494CVE-2014-2494

Affected configuration(s):

cpe:/a:oracle:mysql:5.5.10
cpe:/a:oracle:mysql:5.5.11
cpe:/a:oracle:mysql:5.5.12
cpe:/a:oracle:mysql:5.5.13
cpe:/a:oracle:mysql:5.5.14
cpe:/a:oracle:mysql:5.5.15
cpe:/a:oracle:mysql:5.5.16
cpe:/a:oracle:mysql:5.5.17
cpe:/a:oracle:mysql:5.5.18
cpe:/a:oracle:mysql:5.5.19
cpe:/a:oracle:mysql:5.5.20
cpe:/a:oracle:mysql:5.5.21
cpe:/a:oracle:mysql:5.5.22
cpe:/a:oracle:mysql:5.5.23
cpe:/a:oracle:mysql:5.5.24
cpe:/a:oracle:mysql:5.5.25
cpe:/a:oracle:mysql:5.5.25:a
cpe:/a:oracle:mysql:5.5.26
cpe:/a:oracle:mysql:5.5.27
cpe:/a:oracle:mysql:5.5.28
cpe:/a:oracle:mysql:5.5.29
cpe:/a:oracle:mysql:5.5.30
cpe:/a:oracle:mysql:5.5.31
cpe:/a:oracle:mysql:5.5.32
cpe:/a:oracle:mysql:5.5.33
cpe:/a:oracle:mysql:5.5.34
cpe:/a:oracle:mysql:5.5.35
cpe:/a:oracle:mysql:5.5.36
cpe:/a:oracle:mysql:5.5.37

Date published: 2014-07-17T01:10:15.153-04:00

Date last modified: 2017-01-06T21:59:47.487-05:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://lists.opensuse.org/opensuse-security-announce/2014-08/msg00012.html

Summary: Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier allows remote authenticated users to affect availability via vectors related to ENARC.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.