CVE-2014-2370CVE-2014-2370

Affected configuration(s):

cpe:/h:omron:ns10_hmi_terminal:-
cpe:/h:omron:ns12_hmi_terminal:-
cpe:/h:omron:ns15_hmi_terminal:-
cpe:/h:omron:ns5_hmi_terminal:-
cpe:/h:omron:ns8_hmi_terminal:-
cpe:/o:omron:ns_series_system_program_firmware:8.1
cpe:/o:omron:ns_series_system_program_firmware:8.68

Date published: 2014-07-24T10:55:07.317-04:00

Date last modified: 2015-10-08T10:59:25.633-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://ics-cert.us-cert.gov/advisories/ICSA-14-203-01

Summary: Cross-site scripting (XSS) vulnerability in the web application on Omron NS5, NS8, NS10, NS12, and NS15 HMI terminals 8.1xx through 8.68x allows remote authenticated users to inject arbitrary web script or HTML via crafted data.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.