CVE-2014-2237CVE-2014-2237

Affected configuration(s):

cpe:/a:openstack:keystone:2013.1
cpe:/a:openstack:keystone:2013.1.1
cpe:/a:openstack:keystone:2013.1.2
cpe:/a:openstack:keystone:2013.1.3
cpe:/a:openstack:keystone:2013.1.4
cpe:/a:openstack:keystone:2013.2.2

Date published: 2014-04-01T02:35:53.637-04:00

Date last modified: 2015-04-22T21:59:24.787-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://rhn.redhat.com/errata/RHSA-2014-0580.html

Summary: The memcache token backend in OpenStack Identity (Keystone) 2013.1 through 2.013.1.4, 2013.2 through 2013.2.2, and icehouse before icehouse-3, when issuing a trust token with impersonation enabled, does not include this token in the trustee’s token-index-list, which prevents the token from being invalidated by bulk token revocation and allows the trustee to bypass intended access restrictions.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.