CVE-2014-2205CVE-2014-2205

Affected configuration(s):

cpe:/a:mcafee:epolicy_orchestrator:4.6.0
cpe:/a:mcafee:epolicy_orchestrator:4.6.1
cpe:/a:mcafee:epolicy_orchestrator:4.6.2
cpe:/a:mcafee:epolicy_orchestrator:4.6.3
cpe:/a:mcafee:epolicy_orchestrator:4.6.4
cpe:/a:mcafee:epolicy_orchestrator:4.6.5
cpe:/a:mcafee:epolicy_orchestrator:4.6.6
cpe:/a:mcafee:epolicy_orchestrator:4.6.7

Date published: 2014-02-26T10:55:08.983-05:00

Date last modified: 2014-03-05T23:51:01.877-05:00

CVSS Score: 6.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.securityfocus.com/archive/1/archive/1/531255/100/0/threaded

Summary: The Import and Export Framework in McAfee ePolicy Orchestrator (ePO) before 4.6.7 Hotfix 940148 allows remote authenticated users with permissions to add dashboards to read arbitrary files by importing a crafted XML file, related to an XML External Entity (XXE) issue.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.