CVE-2014-2143CVE-2014-2143

Affected configuration(s):

cpe:/o:cisco:ios:15.0
cpe:/o:cisco:ios:15.0%281%29se
cpe:/o:cisco:ios:15.1
cpe:/o:cisco:ios:15.2
cpe:/o:cisco:ios:15.3
cpe:/o:cisco:ios:15.3%282%29s
cpe:/o:cisco:ios:15.3%283%29m
cpe:/o:cisco:ios:15.3%283%29m1
cpe:/o:cisco:ios:15.3%283%29m2
cpe:/o:cisco:ios:15.3%283%29s
cpe:/o:cisco:ios:15.3s
cpe:/o:cisco:ios:15.4
cpe:/o:cisco:ios:15.4%281%29t
cpe:/o:cisco:ios_xe:-

Date published: 2014-04-04T11:10:37.513-04:00

Date last modified: 2014-04-04T13:23:50.640-04:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-2143

Summary: The IKE implementation in Cisco IOS 15.4(1)T and earlier and IOS XE allows remote attackers to cause a denial of service (security-association drop) via crafted Main Mode packets, aka Bug ID CSCun31021.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.