CVE-2014-2045CVE-2014-2045

Affected configuration(s):

cpe:/o:viprinet:multichannel_vpn_router_300_firmware:2013070830
cpe:/o:viprinet:multichannel_vpn_router_300_firmware:2013080900

Date published: 2017-01-20T10:59:00.147-05:00

Date last modified: 2017-01-26T14:32:44.190-05:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://packetstormsecurity.com/files/135613/Viprinet-Multichannel-VPN-Router-300-Cross-Site-Scripting.html

Summary: Multiple cross-site scripting (XSS) vulnerabilities in the old and new interfaces in Viprinet Multichannel VPN Router 300 allow remote attackers to inject arbitrary web script or HTML via the username when (1) logging in or (2) creating an account in the old interface, (3) username when creating an account in the new interface, (4) hostname in the old interface, (5) inspect parameter in the config module, (6) commands parameter in the atcommands tool, or (7) host parameter in the ping tool.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.