CVE-2014-1974CVE-2014-1974

Affected configuration(s):

cpe:/a:lyesoft:andexplorer:1.0::~~~android~~
cpe:/a:lyesoft:andexplorer:1.0::~~professional~android~~
cpe:/a:lyesoft:andexplorer:1.1::~~~android~~
cpe:/a:lyesoft:andexplorer:1.1::~~professional~android~~
cpe:/a:lyesoft:andexplorer:1.2::~~~android~~
cpe:/a:lyesoft:andexplorer:1.2::~~professional~android~~
cpe:/a:lyesoft:andexplorer:1.3::~~~android~~
cpe:/a:lyesoft:andexplorer:1.3::~~professional~android~~
cpe:/a:lyesoft:andexplorer:1.4::~~~android~~
cpe:/a:lyesoft:andexplorer:1.4::~~professional~android~~
cpe:/a:lyesoft:andexplorer:1.5::~~~android~~
cpe:/a:lyesoft:andexplorer:1.5::~~professional~android~~
cpe:/a:lyesoft:andexplorer:1.6::~~~android~~
cpe:/a:lyesoft:andexplorer:1.6::~~professional~android~~
cpe:/a:lyesoft:andexplorer:1.7::~~~android~~
cpe:/a:lyesoft:andexplorer:1.7::~~professional~android~~
cpe:/a:lyesoft:andexplorer:1.8::~~~android~~
cpe:/a:lyesoft:andexplorer:1.8::~~professional~android~~
cpe:/a:lyesoft:andexplorer:1.9::~~~android~~
cpe:/a:lyesoft:andexplorer:1.9::~~professional~android~~
cpe:/a:lyesoft:andexplorer:2.0::~~professional~android~~
cpe:/a:lyesoft:andexplorer:2.1::~~~android~~
cpe:/a:lyesoft:andexplorer:2.1::~~professional~android~~
cpe:/a:lyesoft:andexplorer:2.2::~~~android~~
cpe:/a:lyesoft:andexplorer:2.2::~~professional~android~~
cpe:/a:lyesoft:andexplorer:2.3::~~~android~~
cpe:/a:lyesoft:andexplorer:2.3::~~professional~android~~
cpe:/a:lyesoft:andexplorer:2.4::~~~android~~
cpe:/a:lyesoft:andexplorer:2.4::~~professional~android~~
cpe:/a:lyesoft:andexplorer:2.5::~~~android~~
cpe:/a:lyesoft:andexplorer:3.0::~~~android~~
cpe:/a:lyesoft:andexplorer:3.0::~~professional~android~~

Date published: 2014-04-19T15:55:07.640-04:00

Date last modified: 2014-04-24T01:05:34.687-04:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://jvn.jp/en/jp/JVN22670349/index.html

Summary: Directory traversal vulnerability in the LYSESOFT AndExplorer application before 20140403 and AndExplorerPro application before 20140405 for Android allows attackers to overwrite or create arbitrary files via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.