CVE-2014-1929CVE-2014-1929

Affected configuration(s):

cpe:/a:python-gnupg_project:python-gnupg:0.3.5
cpe:/a:python-gnupg_project:python-gnupg:0.3.6

Date published: 2014-10-25T17:55:03.897-04:00

Date last modified: 2014-10-27T15:38:10.823-04:00

CVSS Score: 4.4

Principal attack vector: LOCAL

Complexity:  MEDIUM

Reference URL: http://seclists.org/oss-sec/2014/q1/245

Summary: python-gnupg 0.3.5 and 0.3.6 allows context-dependent attackers to have an unspecified impact via vectors related to “option injection through positional arguments.” NOTE: this vulnerability exists because of an incomplete fix for CVE-2013-7323.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.