CVE-2014-1903CVE-2014-1903

Affected configuration(s):

cpe:/a:freepbx:freepbx:2.9
cpe:/a:freepbx:freepbx:2.10
cpe:/a:freepbx:freepbx:2.11
cpe:/a:freepbx:freepbx:2.12

Date published: 2014-02-18T06:55:16.977-05:00

Date last modified: 2017-02-23T21:59:00.330-05:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://archives.neohapsis.com/archives/fulldisclosure/2014-02/0097.html

Summary: admin/libraries/view.functions.php in FreePBX 2.9 before 2.9.0.14, 2.10 before 2.10.1.15, 2.11 before 2.11.0.23, and 12 before 12.0.1alpha22 does not restrict the set of functions accessible to the API handler, which allows remote attackers to execute arbitrary PHP code via the function and args parameters to admin/config.php.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.