CVE-2014-1861CVE-2014-1861

Affected configuration(s):

cpe:/a:jetroplatforms:jetro_cockpit_secure_browsing:4.3.1
cpe:/a:jetroplatforms:jetro_cockpit_secure_browsing:4.3.3

Date published: 2014-02-18T06:55:16.603-05:00

Date last modified: 2014-02-20T21:04:47.563-05:00

CVSS Score: 9.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://archives.neohapsis.com/archives/bugtraq/2014-02/0075.html

Summary: The client in Jetro COCKPIT Secure Browsing (JCSB) 4.3.1 and 4.3.3 does not validate the FileName element in an RDP_FILE_TRANSFER document, which allows remote JCSB servers to execute arbitrary programs by providing a .EXE extension.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.