CVE-2014-1615CVE-2014-1615

Affected configuration(s):

cpe:/a:carbonblack:carbon_black:4.0.3
cpe:/a:carbonblack:carbon_black:4.1.0:beta1
cpe:/a:carbonblack:carbon_black:4.1.0:beta2

Date published: 2014-04-22T10:23:35.283-04:00

Date last modified: 2014-04-23T08:36:53.820-04:00

CVSS Score: 6.8

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www.secureworks.com/advisories/SWRX-2014-007/SWRX-2014-007.pdf

Summary: Multiple cross-site request forgery (CSRF) vulnerabilities in Carbon Black before 4.1.0 allow remote attackers to hijack the authentication of administrators for requests that add new administrative users and have other unspecified action, as demonstrated by a request to api/user.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.