CVE-2014-1571CVE-2014-1571

Affected configuration(s):

cpe:/a:mozilla:bugzilla:2.0
cpe:/a:mozilla:bugzilla:2.2
cpe:/a:mozilla:bugzilla:2.4
cpe:/a:mozilla:bugzilla:2.6
cpe:/a:mozilla:bugzilla:2.8
cpe:/a:mozilla:bugzilla:2.9
cpe:/a:mozilla:bugzilla:2.10
cpe:/a:mozilla:bugzilla:2.12
cpe:/a:mozilla:bugzilla:2.14
cpe:/a:mozilla:bugzilla:2.14.1
cpe:/a:mozilla:bugzilla:2.14.2
cpe:/a:mozilla:bugzilla:2.14.3
cpe:/a:mozilla:bugzilla:2.14.4
cpe:/a:mozilla:bugzilla:2.14.5
cpe:/a:mozilla:bugzilla:2.16
cpe:/a:mozilla:bugzilla:2.16:rc1
cpe:/a:mozilla:bugzilla:2.16:rc2
cpe:/a:mozilla:bugzilla:2.16.1
cpe:/a:mozilla:bugzilla:2.16.2
cpe:/a:mozilla:bugzilla:2.16.3
cpe:/a:mozilla:bugzilla:2.16.4
cpe:/a:mozilla:bugzilla:2.16.5
cpe:/a:mozilla:bugzilla:2.16.6
cpe:/a:mozilla:bugzilla:2.16.7
cpe:/a:mozilla:bugzilla:2.16.8
cpe:/a:mozilla:bugzilla:2.16.9
cpe:/a:mozilla:bugzilla:2.16.10
cpe:/a:mozilla:bugzilla:2.16.11
cpe:/a:mozilla:bugzilla:2.16_rc2
cpe:/a:mozilla:bugzilla:2.17
cpe:/a:mozilla:bugzilla:2.17.1
cpe:/a:mozilla:bugzilla:2.17.2
cpe:/a:mozilla:bugzilla:2.17.3
cpe:/a:mozilla:bugzilla:2.17.4
cpe:/a:mozilla:bugzilla:2.17.5
cpe:/a:mozilla:bugzilla:2.17.6
cpe:/a:mozilla:bugzilla:2.17.7
cpe:/a:mozilla:bugzilla:2.18
cpe:/a:mozilla:bugzilla:2.18:rc1
cpe:/a:mozilla:bugzilla:2.18:rc2
cpe:/a:mozilla:bugzilla:2.18:rc3
cpe:/a:mozilla:bugzilla:2.18.1
cpe:/a:mozilla:bugzilla:2.18.2
cpe:/a:mozilla:bugzilla:2.18.3
cpe:/a:mozilla:bugzilla:2.18.4
cpe:/a:mozilla:bugzilla:2.18.5
cpe:/a:mozilla:bugzilla:2.18.6
cpe:/a:mozilla:bugzilla:2.18.6%2b
cpe:/a:mozilla:bugzilla:2.18.7
cpe:/a:mozilla:bugzilla:2.18.8
cpe:/a:mozilla:bugzilla:2.18.9
cpe:/a:mozilla:bugzilla:2.19
cpe:/a:mozilla:bugzilla:2.19.1
cpe:/a:mozilla:bugzilla:2.19.2
cpe:/a:mozilla:bugzilla:2.19.3
cpe:/a:mozilla:bugzilla:2.20
cpe:/a:mozilla:bugzilla:2.20:rc1
cpe:/a:mozilla:bugzilla:2.20:rc2
cpe:/a:mozilla:bugzilla:2.20.1
cpe:/a:mozilla:bugzilla:2.20.2
cpe:/a:mozilla:bugzilla:2.20.3
cpe:/a:mozilla:bugzilla:2.20.4
cpe:/a:mozilla:bugzilla:2.20.5
cpe:/a:mozilla:bugzilla:2.20.6
cpe:/a:mozilla:bugzilla:2.20.7
cpe:/a:mozilla:bugzilla:2.21
cpe:/a:mozilla:bugzilla:2.21.1
cpe:/a:mozilla:bugzilla:2.21.2
cpe:/a:mozilla:bugzilla:2.21.2:rc1
cpe:/a:mozilla:bugzilla:2.22
cpe:/a:mozilla:bugzilla:2.22:rc1
cpe:/a:mozilla:bugzilla:2.22.1
cpe:/a:mozilla:bugzilla:2.22.2
cpe:/a:mozilla:bugzilla:2.22.3
cpe:/a:mozilla:bugzilla:2.22.4
cpe:/a:mozilla:bugzilla:2.22.5
cpe:/a:mozilla:bugzilla:2.22.6
cpe:/a:mozilla:bugzilla:2.22.7
cpe:/a:mozilla:bugzilla:2.23
cpe:/a:mozilla:bugzilla:2.23.1
cpe:/a:mozilla:bugzilla:2.23.2
cpe:/a:mozilla:bugzilla:2.23.3
cpe:/a:mozilla:bugzilla:2.23.4
cpe:/a:mozilla:bugzilla:3.0
cpe:/a:mozilla:bugzilla:3.0:rc1
cpe:/a:mozilla:bugzilla:3.0.0
cpe:/a:mozilla:bugzilla:3.0.1
cpe:/a:mozilla:bugzilla:3.0.2
cpe:/a:mozilla:bugzilla:3.0.3
cpe:/a:mozilla:bugzilla:3.0.4
cpe:/a:mozilla:bugzilla:3.0.5
cpe:/a:mozilla:bugzilla:3.0.6
cpe:/a:mozilla:bugzilla:3.0.7
cpe:/a:mozilla:bugzilla:3.0.8
cpe:/a:mozilla:bugzilla:3.0.9
cpe:/a:mozilla:bugzilla:3.0.10
cpe:/a:mozilla:bugzilla:3.0.11
cpe:/a:mozilla:bugzilla:3.0_rc1
cpe:/a:mozilla:bugzilla:3.1.0
cpe:/a:mozilla:bugzilla:3.1.1
cpe:/a:mozilla:bugzilla:3.1.2
cpe:/a:mozilla:bugzilla:3.1.3
cpe:/a:mozilla:bugzilla:3.1.4
cpe:/a:mozilla:bugzilla:3.2
cpe:/a:mozilla:bugzilla:3.2:rc1
cpe:/a:mozilla:bugzilla:3.2:rc2
cpe:/a:mozilla:bugzilla:3.2.1
cpe:/a:mozilla:bugzilla:3.2.2
cpe:/a:mozilla:bugzilla:3.2.3
cpe:/a:mozilla:bugzilla:3.2.4
cpe:/a:mozilla:bugzilla:3.2.5
cpe:/a:mozilla:bugzilla:3.2.6
cpe:/a:mozilla:bugzilla:3.2.7
cpe:/a:mozilla:bugzilla:3.2.8
cpe:/a:mozilla:bugzilla:3.2.9
cpe:/a:mozilla:bugzilla:3.2.10
cpe:/a:mozilla:bugzilla:3.3
cpe:/a:mozilla:bugzilla:3.3.1
cpe:/a:mozilla:bugzilla:3.3.2
cpe:/a:mozilla:bugzilla:3.3.3
cpe:/a:mozilla:bugzilla:3.3.4
cpe:/a:mozilla:bugzilla:3.4
cpe:/a:mozilla:bugzilla:3.4:rc1
cpe:/a:mozilla:bugzilla:3.4.1
cpe:/a:mozilla:bugzilla:3.4.2
cpe:/a:mozilla:bugzilla:3.4.3
cpe:/a:mozilla:bugzilla:3.4.4
cpe:/a:mozilla:bugzilla:3.4.5
cpe:/a:mozilla:bugzilla:3.4.6
cpe:/a:mozilla:bugzilla:3.4.7
cpe:/a:mozilla:bugzilla:3.4.8
cpe:/a:mozilla:bugzilla:3.4.9
cpe:/a:mozilla:bugzilla:3.4.10
cpe:/a:mozilla:bugzilla:3.4.11
cpe:/a:mozilla:bugzilla:3.4.12
cpe:/a:mozilla:bugzilla:3.4.13
cpe:/a:mozilla:bugzilla:3.5
cpe:/a:mozilla:bugzilla:3.5.1
cpe:/a:mozilla:bugzilla:3.5.2
cpe:/a:mozilla:bugzilla:3.5.3
cpe:/a:mozilla:bugzilla:3.6
cpe:/a:mozilla:bugzilla:3.6:rc1
cpe:/a:mozilla:bugzilla:3.6.0
cpe:/a:mozilla:bugzilla:3.6.1
cpe:/a:mozilla:bugzilla:3.6.2
cpe:/a:mozilla:bugzilla:3.6.3
cpe:/a:mozilla:bugzilla:3.6.4
cpe:/a:mozilla:bugzilla:3.6.5
cpe:/a:mozilla:bugzilla:3.6.6
cpe:/a:mozilla:bugzilla:3.6.7
cpe:/a:mozilla:bugzilla:3.6.8
cpe:/a:mozilla:bugzilla:3.6.9
cpe:/a:mozilla:bugzilla:3.6.10
cpe:/a:mozilla:bugzilla:3.6.11
cpe:/a:mozilla:bugzilla:3.6.12
cpe:/a:mozilla:bugzilla:3.6.13
cpe:/a:mozilla:bugzilla:3.7
cpe:/a:mozilla:bugzilla:3.7.1
cpe:/a:mozilla:bugzilla:3.7.2
cpe:/a:mozilla:bugzilla:3.7.3
cpe:/a:mozilla:bugzilla:4.0
cpe:/a:mozilla:bugzilla:4.0:rc1
cpe:/a:mozilla:bugzilla:4.0:rc2
cpe:/a:mozilla:bugzilla:4.0.1
cpe:/a:mozilla:bugzilla:4.0.10
cpe:/a:mozilla:bugzilla:4.0.11
cpe:/a:mozilla:bugzilla:4.0.12
cpe:/a:mozilla:bugzilla:4.0.13
cpe:/a:mozilla:bugzilla:4.0.14
cpe:/a:mozilla:bugzilla:4.1
cpe:/a:mozilla:bugzilla:4.1.1
cpe:/a:mozilla:bugzilla:4.1.2
cpe:/a:mozilla:bugzilla:4.1.3
cpe:/a:mozilla:bugzilla:4.2
cpe:/a:mozilla:bugzilla:4.2:rc1
cpe:/a:mozilla:bugzilla:4.2:rc2
cpe:/a:mozilla:bugzilla:4.2.1
cpe:/a:mozilla:bugzilla:4.2.2
cpe:/a:mozilla:bugzilla:4.2.3
cpe:/a:mozilla:bugzilla:4.2.4
cpe:/a:mozilla:bugzilla:4.2.5
cpe:/a:mozilla:bugzilla:4.2.6
cpe:/a:mozilla:bugzilla:4.2.7
cpe:/a:mozilla:bugzilla:4.2.8
cpe:/a:mozilla:bugzilla:4.2.9
cpe:/a:mozilla:bugzilla:4.2.10
cpe:/a:mozilla:bugzilla:4.3
cpe:/a:mozilla:bugzilla:4.3.1
cpe:/a:mozilla:bugzilla:4.3.2
cpe:/a:mozilla:bugzilla:4.3.3
cpe:/a:mozilla:bugzilla:4.4
cpe:/a:mozilla:bugzilla:4.4:rc1
cpe:/a:mozilla:bugzilla:4.4:rc2
cpe:/a:mozilla:bugzilla:4.4.1
cpe:/a:mozilla:bugzilla:4.4.2
cpe:/a:mozilla:bugzilla:4.4.3
cpe:/a:mozilla:bugzilla:4.4.4
cpe:/a:mozilla:bugzilla:4.4.5
cpe:/a:mozilla:bugzilla:4.5
cpe:/a:mozilla:bugzilla:4.5.1
cpe:/a:mozilla:bugzilla:4.5.2
cpe:/a:mozilla:bugzilla:4.5.3
cpe:/a:mozilla:bugzilla:4.5.4
cpe:/a:mozilla:bugzilla:4.5.5
cpe:/o:fedoraproject:fedora:19
cpe:/o:fedoraproject:fedora:20
cpe:/o:fedoraproject:fedora:21

Date published: 2014-10-12T21:55:05.887-04:00

Date last modified: 2016-04-07T16:57:14.697-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://advisories.mageia.org/MGASA-2014-0412.html

Summary: Bugzilla 2.x through 4.0.x before 4.0.15, 4.1.x and 4.2.x before 4.2.11, 4.3.x and 4.4.x before 4.4.6, and 4.5.x before 4.5.6 allows remote authenticated users to obtain sensitive private-comment information by leveraging a role as a flag recipient, related to Bug.pm, Flag.pm, and a mail template.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.