CVE-2014-1539CVE-2014-1539

Affected configuration(s):

cpe:/a:mozilla:firefox:29.0.1
cpe:/a:mozilla:thunderbird:24.0
cpe:/a:mozilla:thunderbird:24.0.1
cpe:/a:mozilla:thunderbird:24.1
cpe:/a:mozilla:thunderbird:24.1.1
cpe:/a:mozilla:thunderbird:24.2
cpe:/a:mozilla:thunderbird:24.3
cpe:/a:mozilla:thunderbird:24.4
cpe:/a:mozilla:thunderbird:24.5
cpe:/a:mozilla:thunderbird:24.6

Date published: 2014-06-11T06:57:17.893-04:00

Date last modified: 2017-01-06T21:59:38.377-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://lists.opensuse.org/opensuse-updates/2014-07/msg00001.html

Summary: Mozilla Firefox before 30.0 and Thunderbird through 24.6 on OS X do not ensure visibility of the cursor after interaction with a Flash object and a DIV element, which makes it easier for remote attackers to conduct clickjacking attacks via JavaScript code that produces a fake cursor image.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *