CVE-2014-1424CVE-2014-1424

Affected configuration(s):

cpe:/a:ubuntu:apparmor:2.8.94-0ubuntu1.4
cpe:/o:canonical:ubuntu:14.04::~~lts~~~

Date published: 2014-11-24T10:59:00.090-05:00

Date last modified: 2014-11-24T12:02:20.727-05:00

CVSS Score: 6.4

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.ubuntu.com/usn/USN-2413-1

Summary: apparmor_parser in the apparmor package before 2.8.95~2430-0ubuntu5.1 in Ubuntu 14.04 allows attackers to bypass AppArmor policies via unspecified vectors, related to a “miscompilation flaw.”

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.