CVE-2014-1318CVE-2014-1318

Affected configuration(s):

cpe:/o:apple:mac_os_x:10.8.0
cpe:/o:apple:mac_os_x:10.8.1
cpe:/o:apple:mac_os_x:10.8.2
cpe:/o:apple:mac_os_x:10.8.3
cpe:/o:apple:mac_os_x:10.8.4
cpe:/o:apple:mac_os_x:10.8.5
cpe:/o:apple:mac_os_x:10.8.5:supplemental_update
cpe:/o:apple:mac_os_x:10.9
cpe:/o:apple:mac_os_x:10.9.1
cpe:/o:apple:mac_os_x:10.9.2

Date published: 2014-04-23T07:52:59.430-04:00

Date last modified: 2014-04-23T13:58:50.017-04:00

CVSS Score: 10.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://archives.neohapsis.com/archives/bugtraq/2014-04/0134.html

Summary: The Intel Graphics Driver in Apple OS X through 10.9.2 does not properly validate a certain pointer, which allows attackers to execute arbitrary code via a crafted application.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.