CVE-2014-1252CVE-2014-1252

Affected configuration(s):

cpe:/a:apple:pages:2.0
cpe:/a:apple:pages:2.0.1
cpe:/a:apple:pages:2.0.2
cpe:/a:apple:pages:5.0
cpe:/a:apple:pages:5.0.1
cpe:/o:apple:iphone_os:7.0
cpe:/o:apple:mac_os_x:10.9.1

Date published: 2014-01-24T10:08:00.933-05:00

Date last modified: 2017-08-28T21:34:24.123-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://support.apple.com/kb/HT6117

Summary: Double free vulnerability in Apple Pages 2.x before 2.1 and 5.x before 5.1 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted Microsoft Word file.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.