CVE-2014-100003CVE-2014-100003

Affected configuration(s):

cpe:/a:yourmembers_project:yourmembers:-::~~~wordpress~~

Date published: 2015-01-13T06:59:02.367-05:00

Date last modified: 2015-03-24T16:49:10.563-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://packetstormsecurity.com/files/128668/YourMembers-Blind-SQL-Injection.html

Summary: SQL injection vulnerability in includes/ym-download_functions.include.php in the Code Futures YourMembers plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the ym_download_id parameter to the default URI.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.