CVE-2014-0943CVE-2014-0943

Affected configuration(s):

cpe:/a:ibm:websphere_commerce:6.0
cpe:/a:ibm:websphere_commerce:7.0
cpe:/a:ibm:websphere_commerce:7.0.0.1
cpe:/a:ibm:websphere_commerce:7.0.0.2
cpe:/a:ibm:websphere_commerce:7.0.0.3
cpe:/a:ibm:websphere_commerce:7.0.0.4
cpe:/a:ibm:websphere_commerce:7.0.0.5
cpe:/a:ibm:websphere_commerce:7.0.0.6
cpe:/a:ibm:websphere_commerce:7.0.0.7
cpe:/a:ibm:websphere_commerce:7.0.0.8

Date published: 2014-05-25T18:55:02.127-04:00

Date last modified: 2017-08-28T21:34:21.577-04:00

CVSS Score: 7.1

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1JR49881

Summary: IBM WebSphere Commerce 6.0 Feature Pack 2 through Feature Pack 5, 7.0.0.0 through 7.0.0.8, and 7.0 Feature Pack 1 through Feature Pack 7 allows remote attackers to cause a denial of service (resource consumption and daemon crash) via a malformed id parameter in a request.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.