CVE-2014-0924CVE-2014-0924

Affected configuration(s):

cpe:/a:ibm:messagesight_jms_client:1.0.0.0
cpe:/a:ibm:messagesight_jms_client:1.0.0.1
cpe:/a:ibm:messagesight_jms_client:1.1.0.0
cpe:/h:ibm:messagesight:-

Date published: 2014-04-15T19:13:17.117-04:00

Date last modified: 2017-08-28T21:34:20.903-04:00

CVSS Score: 4.6

Principal attack vector: NETWORK

Complexity:  HIGH

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1IT00583

Summary: IBM MessageSight 1.x before 1.1.0.0-IBM-IMA-IT01015 does not verify that all of the characters of a password are correct, which makes it easier for remote authenticated users to bypass intended access restrictions by leveraging knowledge of a password substring.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.