CVE-2014-0910CVE-2014-0910

Affected configuration(s):

cpe:/a:ibm:websphere_portal:6.1.0.0
cpe:/a:ibm:websphere_portal:6.1.0.1
cpe:/a:ibm:websphere_portal:6.1.0.2
cpe:/a:ibm:websphere_portal:6.1.0.3
cpe:/a:ibm:websphere_portal:6.1.0.4
cpe:/a:ibm:websphere_portal:6.1.0.5
cpe:/a:ibm:websphere_portal:6.1.0.6
cpe:/a:ibm:websphere_portal:6.1.5.0
cpe:/a:ibm:websphere_portal:6.1.5.1
cpe:/a:ibm:websphere_portal:6.1.5.2
cpe:/a:ibm:websphere_portal:6.1.5.3
cpe:/a:ibm:websphere_portal:7.0.0.0
cpe:/a:ibm:websphere_portal:7.0.0.1
cpe:/a:ibm:websphere_portal:7.0.0.2

Date published: 2014-06-18T12:55:06.877-04:00

Date last modified: 2017-08-28T21:34:20.217-04:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1PI18845

Summary: Cross-site scripting (XSS) vulnerability in IBM WebSphere Portal 6.1.0.0 through 6.1.0.6 CF27, 6.1.5.0 through 6.1.5.3 CF27, and 7.0.0 through 7.0.0.2 CF28 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.