CVE-2014-0893CVE-2014-0893

Affected configuration(s):

cpe:/a:ibm:maximo_asset_management:7.5.0.0
cpe:/a:ibm:maximo_asset_management:7.5.0.1
cpe:/a:ibm:maximo_asset_management:7.5.0.2
cpe:/a:ibm:maximo_asset_management:7.5.0.3
cpe:/a:ibm:maximo_asset_management:7.5.0.4
cpe:/a:ibm:maximo_asset_management:7.5.0.5
cpe:/a:ibm:smartcloud_control_desk:7.0
cpe:/a:ibm:smartcloud_control_desk:7.5
cpe:/a:ibm:smartcloud_control_desk:7.5.0.0
cpe:/a:ibm:smartcloud_control_desk:7.5.0.1
cpe:/a:ibm:smartcloud_control_desk:7.5.0.2
cpe:/a:ibm:smartcloud_control_desk:7.5.0.3
cpe:/a:ibm:smartcloud_control_desk:7.5.0.5
cpe:/a:ibm:smartcloud_control_desk:7.5.1.0
cpe:/a:ibm:smartcloud_control_desk:7.5.1.1

Date published: 2014-05-26T12:55:03.253-04:00

Date last modified: 2017-08-28T21:34:19.437-04:00

CVSS Score: 4.3

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg1IV55019

Summary: Cross-site scripting (XSS) vulnerability in customreport.jsp in IBM Maximo Asset Management 7.5.x before 7.5.0.5 IFIX006 and SmartCloud Control Desk 7.x before 7.5.0.3 and 7.5.1.x before 7.5.1.2 allows remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.