CVE-2014-0861CVE-2014-0861

Affected configuration(s):

cpe:/a:ibm:cognos_business_intelligence:8.4.1
cpe:/a:ibm:cognos_business_intelligence:10.1
cpe:/a:ibm:cognos_business_intelligence:10.1.1
cpe:/a:ibm:cognos_business_intelligence:10.2
cpe:/a:ibm:cognos_business_intelligence:10.2.1
cpe:/a:ibm:cognos_business_intelligence:10.2.1.1

Date published: 2014-02-22T16:55:09.877-05:00

Date last modified: 2014-03-05T23:50:42.360-05:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg21662856

Summary: Cross-site scripting (XSS) vulnerability in the server in IBM Cognos Business Intelligence (BI) 8.4.1, 10.1 before IF6, 10.1.1 before IF5, 10.2 before IF7, 10.2.1 before IF4, and 10.2.1.1 before IF4 allows remote attackers to inject arbitrary web script or HTML via an unspecified parameter that is not properly handled during use of the Back button.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.