CVE-2014-0839CVE-2014-0839

Affected configuration(s):

cpe:/a:ibm:rational_focal_point:6.4
cpe:/a:ibm:rational_focal_point:6.4.0.1
cpe:/a:ibm:rational_focal_point:6.4.1.0
cpe:/a:ibm:rational_focal_point:6.4.1.1
cpe:/a:ibm:rational_focal_point:6.4.1.2
cpe:/a:ibm:rational_focal_point:6.4.1.3
cpe:/a:ibm:rational_focal_point:6.5
cpe:/a:ibm:rational_focal_point:6.5.0.1
cpe:/a:ibm:rational_focal_point:6.5.0.2
cpe:/a:ibm:rational_focal_point:6.5.1
cpe:/a:ibm:rational_focal_point:6.5.1.1
cpe:/a:ibm:rational_focal_point:6.5.2
cpe:/a:ibm:rational_focal_point:6.5.2.1
cpe:/a:ibm:rational_focal_point:6.5.2.2
cpe:/a:ibm:rational_focal_point:6.5.2.3
cpe:/a:ibm:rational_focal_point:6.6
cpe:/a:ibm:rational_focal_point:6.6.0.1

Date published: 2014-02-25T20:29:36.577-05:00

Date last modified: 2017-08-28T21:34:16.590-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www-01.ibm.com/support/docview.wss?uid=swg21665005

Summary: IBM Rational Focal Point 6.4.x and 6.5.x before 6.5.2.3 and 6.6.x before 6.6.1 allows remote authenticated users to modify data via vectors involving a direct object reference.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.