CVE-2014-0622CVE-2014-0622

Affected configuration(s):

cpe:/a:emc:documentum_foundation_services:6.5
cpe:/a:emc:documentum_foundation_services:6.6
cpe:/a:emc:documentum_foundation_services:6.7
cpe:/a:emc:documentum_foundation_services:7.0
cpe:/a:emc:documentum_foundation_services:7.1

Date published: 2014-02-06T17:55:03.357-05:00

Date last modified: 2014-02-07T12:35:32.203-05:00

CVSS Score: 9.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://archives.neohapsis.com/archives/bugtraq/2014-02/0007.html

Summary: The web service in EMC Documentum Foundation Services (DFS) 6.5 through 6.7 before 6.7 SP1 P22, 6.7 SP2 before P08, 7.0 before P12, and 7.1 before P01 does not properly implement content uploading, which allows remote authenticated users to bypass intended content access restrictions via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.