CVE-2014-0536CVE-2014-0536

Affected configuration(s):

cpe:/a:adobe:adobe_air:13.0.0.83
cpe:/a:adobe:adobe_air:13.0.0.111
cpe:/a:adobe:adobe_air_sdk:13.0.0.83
cpe:/a:adobe:adobe_air_sdk:13.0.0.111
cpe:/a:adobe:flash_player:11.2.202.359
cpe:/a:adobe:flash_player:13.0.0.182
cpe:/a:adobe:flash_player:13.0.0.201
cpe:/a:adobe:flash_player:13.0.0.206
cpe:/a:adobe:flash_player:13.0.0.214

Date published: 2014-06-11T06:57:17.500-04:00

Date last modified: 2014-06-21T00:38:43.207-04:00

CVSS Score: 10.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://helpx.adobe.com/security/products/flash-player/apsb14-16.html

Summary: Adobe Flash Player before 13.0.0.223 and 14.x before 14.0.0.125 on Windows and OS X and before 11.2.202.378 on Linux, Adobe AIR before 14.0.0.110, Adobe AIR SDK before 14.0.0.110, and Adobe AIR SDK & Compiler before 14.0.0.110 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.