CVE-2014-0497CVE-2014-0497

Affected configuration(s):

cpe:/a:adobe:flash_player:11.0
cpe:/a:adobe:flash_player:11.0.1.152
cpe:/a:adobe:flash_player:11.0.1.153
cpe:/a:adobe:flash_player:11.1
cpe:/a:adobe:flash_player:11.1.102.55
cpe:/a:adobe:flash_player:11.1.102.59
cpe:/a:adobe:flash_player:11.1.102.62
cpe:/a:adobe:flash_player:11.1.102.63
cpe:/a:adobe:flash_player:11.1.111.8
cpe:/a:adobe:flash_player:11.1.111.44
cpe:/a:adobe:flash_player:11.1.111.50
cpe:/a:adobe:flash_player:11.1.111.54
cpe:/a:adobe:flash_player:11.1.115.7
cpe:/a:adobe:flash_player:11.1.115.34
cpe:/a:adobe:flash_player:11.1.115.48
cpe:/a:adobe:flash_player:11.1.115.54
cpe:/a:adobe:flash_player:11.1.115.58
cpe:/a:adobe:flash_player:11.2.202.223
cpe:/a:adobe:flash_player:11.2.202.228
cpe:/a:adobe:flash_player:11.2.202.233
cpe:/a:adobe:flash_player:11.2.202.235
cpe:/a:adobe:flash_player:11.2.202.236
cpe:/a:adobe:flash_player:11.2.202.238
cpe:/a:adobe:flash_player:11.2.202.243
cpe:/a:adobe:flash_player:11.2.202.251
cpe:/a:adobe:flash_player:11.2.202.258
cpe:/a:adobe:flash_player:11.2.202.261
cpe:/a:adobe:flash_player:11.2.202.262
cpe:/a:adobe:flash_player:11.2.202.270
cpe:/a:adobe:flash_player:11.2.202.273
cpe:/a:adobe:flash_player:11.2.202.275
cpe:/a:adobe:flash_player:11.2.202.280
cpe:/a:adobe:flash_player:11.2.202.285
cpe:/a:adobe:flash_player:11.2.202.291
cpe:/a:adobe:flash_player:11.2.202.297
cpe:/a:adobe:flash_player:11.2.202.310
cpe:/a:adobe:flash_player:11.2.202.327
cpe:/a:adobe:flash_player:11.2.202.332
cpe:/a:adobe:flash_player:11.2.202.335
cpe:/a:adobe:flash_player:11.3.300.257
cpe:/a:adobe:flash_player:11.3.300.262
cpe:/a:adobe:flash_player:11.3.300.265
cpe:/a:adobe:flash_player:11.3.300.268
cpe:/a:adobe:flash_player:11.3.300.270
cpe:/a:adobe:flash_player:11.3.300.271
cpe:/a:adobe:flash_player:11.3.300.273
cpe:/a:adobe:flash_player:11.4.402.265
cpe:/a:adobe:flash_player:11.4.402.278
cpe:/a:adobe:flash_player:11.4.402.287
cpe:/a:adobe:flash_player:11.5.502.110
cpe:/a:adobe:flash_player:11.5.502.135
cpe:/a:adobe:flash_player:11.5.502.136
cpe:/a:adobe:flash_player:11.5.502.146
cpe:/a:adobe:flash_player:11.5.502.149
cpe:/a:adobe:flash_player:11.6.602.167
cpe:/a:adobe:flash_player:11.6.602.168
cpe:/a:adobe:flash_player:11.6.602.171
cpe:/a:adobe:flash_player:11.6.602.180
cpe:/a:adobe:flash_player:11.7.700.169
cpe:/a:adobe:flash_player:11.7.700.202
cpe:/a:adobe:flash_player:11.7.700.224
cpe:/a:adobe:flash_player:11.7.700.232
cpe:/a:adobe:flash_player:11.7.700.242
cpe:/a:adobe:flash_player:11.7.700.252
cpe:/a:adobe:flash_player:11.7.700.257
cpe:/a:adobe:flash_player:11.7.700.260
cpe:/a:adobe:flash_player:11.8.800.94
cpe:/a:adobe:flash_player:11.8.800.97
cpe:/a:adobe:flash_player:11.8.800.168
cpe:/a:adobe:flash_player:11.9.900.117
cpe:/a:adobe:flash_player:11.9.900.152
cpe:/a:adobe:flash_player:11.9.900.170
cpe:/a:adobe:flash_player:12.0.0.38
cpe:/a:adobe:flash_player:12.0.0.41
cpe:/a:adobe:flash_player:12.0.0.43

Date published: 2014-02-05T00:15:29.897-05:00

Date last modified: 2017-01-06T21:59:29.767-05:00

CVSS Score: 10.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://helpx.adobe.com/security/products/flash-player/apsb14-04.html

Summary: Integer underflow in Adobe Flash Player before 11.7.700.261 and 11.8.x through 12.0.x before 12.0.0.44 on Windows and Mac OS X, and before 11.2.202.336 on Linux, allows remote attackers to execute arbitrary code via unspecified vectors.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.