CVE-2014-0478CVE-2014-0478

Affected configuration(s):

cpe:/a:debian:apt:1.0.3

Date published: 2014-06-17T10:55:06.047-04:00

Date last modified: 2014-06-26T00:47:13.710-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  HIGH

Reference URL: http://www.debian.org/security/2014/dsa-2958

Summary: APT before 1.0.4 does not properly validate source packages, which allows man-in-the-middle attackers to download and install Trojan horse packages by removing the Release signature.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *