CVE-2014-0473CVE-2014-0473

Affected configuration(s):

cpe:/a:djangoproject:django:1.4
cpe:/a:djangoproject:django:1.4.1
cpe:/a:djangoproject:django:1.4.2
cpe:/a:djangoproject:django:1.4.3
cpe:/a:djangoproject:django:1.4.4
cpe:/a:djangoproject:django:1.4.5
cpe:/a:djangoproject:django:1.4.6
cpe:/a:djangoproject:django:1.4.7
cpe:/a:djangoproject:django:1.4.8
cpe:/a:djangoproject:django:1.4.9
cpe:/a:djangoproject:django:1.4.10
cpe:/a:djangoproject:django:1.5
cpe:/a:djangoproject:django:1.5.1
cpe:/a:djangoproject:django:1.5.2
cpe:/a:djangoproject:django:1.5.3
cpe:/a:djangoproject:django:1.5.4
cpe:/a:djangoproject:django:1.5.5
cpe:/a:djangoproject:django:1.6
cpe:/a:djangoproject:django:1.6.1
cpe:/a:djangoproject:django:1.6.2
cpe:/a:djangoproject:django:1.7:alpha1
cpe:/a:djangoproject:django:1.7:alpha2
cpe:/a:djangoproject:django:1.7:beta1
cpe:/o:canonical:ubuntu_linux:10.04:-:lts
cpe:/o:canonical:ubuntu_linux:12.04:-:lts
cpe:/o:canonical:ubuntu_linux:12.10
cpe:/o:canonical:ubuntu_linux:13.10
cpe:/o:canonical:ubuntu_linux:14.04::~~lts~~~

Date published: 2014-04-23T11:55:03.127-04:00

Date last modified: 2017-01-06T21:59:29.187-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://lists.opensuse.org/opensuse-updates/2014-09/msg00023.html

Summary: The caching framework in Django before 1.4.11, 1.5.x before 1.5.6, 1.6.x before 1.6.3, and 1.7.x before 1.7 beta 2 reuses a cached CSRF token for all anonymous users, which allows remote attackers to bypass CSRF protections by reading the CSRF cookie for anonymous users.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.