CVE-2014-0457CVE-2014-0457

Affected configuration(s):

cpe:/a:oracle:jdk:1.5.0:update_61
cpe:/a:oracle:jdk:1.6.0:update_71
cpe:/a:oracle:jdk:1.7.0:update_51
cpe:/a:oracle:jdk:1.8.0
cpe:/a:oracle:jre:1.5.0:update_61
cpe:/a:oracle:jre:1.6.0:update_71
cpe:/a:oracle:jre:1.7.0:update_51
cpe:/a:oracle:jre:1.8.0
cpe:/a:oracle:jrockit:r27.8.1
cpe:/a:oracle:jrockit:r28.3.1

Date published: 2014-04-15T21:55:09.820-04:00

Date last modified: 2017-01-06T21:59:28.577-05:00

CVSS Score: 10.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://marc.info/?l=bugtraq&m=140852974709252&w=2

Summary: Unspecified vulnerability in Oracle Java SE 5.0u61, SE 6u71, 7u51, and 8; JRockit R27.8.1 and R28.3.1; and Java SE Embedded 7u51 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.