CVE-2014-0358CVE-2014-0358

Affected configuration(s):

cpe:/a:xangati:xangati_software_release:-
cpe:/a:xangati:xangati_xnr:-

Date published: 2014-04-15T06:55:12.120-04:00

Date last modified: 2014-04-15T15:07:08.633-04:00

CVSS Score: 7.8

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://www.kb.cert.org/vuls/id/657622

Summary: Multiple directory traversal vulnerabilities in Xangati XSR before 11 and XNR before 7 allow remote attackers to read arbitrary files via a .. (dot dot) in (1) the file parameter in a getUpgradeStatus action to servlet/MGConfigData, (2) the download parameter in a download action to servlet/MGConfigData, (3) the download parameter in a port_svc action to servlet/MGConfigData, (4) the file parameter in a getfile action to servlet/Installer, or (5) the binfile parameter to servlet/MGConfigData.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.