CVE-2014-0220CVE-2014-0220

Affected configuration(s):

cpe:/a:cloudera:cloudera_manager:4.0.1
cpe:/a:cloudera:cloudera_manager:4.0.2
cpe:/a:cloudera:cloudera_manager:4.0.3
cpe:/a:cloudera:cloudera_manager:4.1
cpe:/a:cloudera:cloudera_manager:4.1.1
cpe:/a:cloudera:cloudera_manager:4.1.2
cpe:/a:cloudera:cloudera_manager:4.1.3
cpe:/a:cloudera:cloudera_manager:4.1.4
cpe:/a:cloudera:cloudera_manager:4.5.0
cpe:/a:cloudera:cloudera_manager:4.5.1
cpe:/a:cloudera:cloudera_manager:4.5.2
cpe:/a:cloudera:cloudera_manager:4.5.3
cpe:/a:cloudera:cloudera_manager:4.5.4
cpe:/a:cloudera:cloudera_manager:4.6.0
cpe:/a:cloudera:cloudera_manager:4.6.1
cpe:/a:cloudera:cloudera_manager:4.6.2
cpe:/a:cloudera:cloudera_manager:4.6.3
cpe:/a:cloudera:cloudera_manager:4.7.2
cpe:/a:cloudera:cloudera_manager:4.8.1
cpe:/a:cloudera:cloudera_manager:4.8.2
cpe:/a:cloudera:cloudera_manager:5.0.0

Date published: 2014-06-10T10:55:09.273-04:00

Date last modified: 2014-06-24T10:45:11.470-04:00

CVSS Score: 4.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://packetstormsecurity.com/files/126956/Cloudera-Manager-4.8.2-5.0.0-Information-Disclosure.html

Summary: Cloudera Manager before 4.8.3 and 5.x before 5.0.1 allows remote authenticated users to obtain sensitive configuration information via the API.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *