CVE-2014-0178CVE-2014-0178

Affected configuration(s):

cpe:/a:samba:samba:3.6.6
cpe:/a:samba:samba:3.6.7
cpe:/a:samba:samba:3.6.8
cpe:/a:samba:samba:3.6.9
cpe:/a:samba:samba:3.6.10
cpe:/a:samba:samba:3.6.11
cpe:/a:samba:samba:3.6.12
cpe:/a:samba:samba:3.6.13
cpe:/a:samba:samba:3.6.14
cpe:/a:samba:samba:3.6.15
cpe:/a:samba:samba:3.6.16
cpe:/a:samba:samba:3.6.17
cpe:/a:samba:samba:3.6.18
cpe:/a:samba:samba:3.6.19
cpe:/a:samba:samba:3.6.20
cpe:/a:samba:samba:3.6.21
cpe:/a:samba:samba:3.6.22
cpe:/a:samba:samba:3.6.23
cpe:/a:samba:samba:4.0.1
cpe:/a:samba:samba:4.0.2
cpe:/a:samba:samba:4.0.3
cpe:/a:samba:samba:4.0.4
cpe:/a:samba:samba:4.0.5
cpe:/a:samba:samba:4.0.6
cpe:/a:samba:samba:4.0.7
cpe:/a:samba:samba:4.0.8
cpe:/a:samba:samba:4.0.9
cpe:/a:samba:samba:4.0.10
cpe:/a:samba:samba:4.0.11
cpe:/a:samba:samba:4.0.12
cpe:/a:samba:samba:4.0.13
cpe:/a:samba:samba:4.0.14
cpe:/a:samba:samba:4.0.15
cpe:/a:samba:samba:4.0.16
cpe:/a:samba:samba:4.0.17
cpe:/a:samba:samba:4.1.0
cpe:/a:samba:samba:4.1.1
cpe:/a:samba:samba:4.1.2
cpe:/a:samba:samba:4.1.3
cpe:/a:samba:samba:4.1.4
cpe:/a:samba:samba:4.1.5
cpe:/a:samba:samba:4.1.6
cpe:/a:samba:samba:4.1.7

Date published: 2014-05-28T00:58:32.690-04:00

Date last modified: 2017-01-06T21:59:18.090-05:00

CVSS Score: 3.5

Principal attack vector: NETWORK

Complexity:  MEDIUM

Reference URL: http://advisories.mageia.org/MGASA-2014-0279.html

Summary: Samba 3.6.6 through 3.6.23, 4.0.x before 4.0.18, and 4.1.x before 4.1.8, when a certain vfs shadow copy configuration is enabled, does not properly initialize the SRV_SNAPSHOT_ARRAY response field, which allows remote authenticated users to obtain potentially sensitive information from process memory via a (1) FSCTL_GET_SHADOW_COPY_DATA or (2) FSCTL_SRV_ENUMERATE_SNAPSHOTS request.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.