CVE-2014-0128CVE-2014-0128

Affected configuration(s):

cpe:/a:squid-cache:squid:3.1
cpe:/a:squid-cache:squid:3.1.0.1
cpe:/a:squid-cache:squid:3.1.0.2
cpe:/a:squid-cache:squid:3.1.0.3
cpe:/a:squid-cache:squid:3.1.0.4
cpe:/a:squid-cache:squid:3.1.0.5
cpe:/a:squid-cache:squid:3.1.0.6
cpe:/a:squid-cache:squid:3.1.0.7
cpe:/a:squid-cache:squid:3.1.0.8
cpe:/a:squid-cache:squid:3.1.0.9
cpe:/a:squid-cache:squid:3.1.0.10
cpe:/a:squid-cache:squid:3.1.0.11
cpe:/a:squid-cache:squid:3.1.0.12
cpe:/a:squid-cache:squid:3.1.0.13
cpe:/a:squid-cache:squid:3.1.0.14
cpe:/a:squid-cache:squid:3.1.0.15
cpe:/a:squid-cache:squid:3.1.0.16
cpe:/a:squid-cache:squid:3.1.0.17
cpe:/a:squid-cache:squid:3.1.0.18
cpe:/a:squid-cache:squid:3.1.1
cpe:/a:squid-cache:squid:3.1.2
cpe:/a:squid-cache:squid:3.1.3
cpe:/a:squid-cache:squid:3.1.4
cpe:/a:squid-cache:squid:3.1.5
cpe:/a:squid-cache:squid:3.1.5.1
cpe:/a:squid-cache:squid:3.1.6
cpe:/a:squid-cache:squid:3.1.7
cpe:/a:squid-cache:squid:3.1.8
cpe:/a:squid-cache:squid:3.1.9
cpe:/a:squid-cache:squid:3.1.10
cpe:/a:squid-cache:squid:3.1.11
cpe:/a:squid-cache:squid:3.1.12
cpe:/a:squid-cache:squid:3.1.13
cpe:/a:squid-cache:squid:3.1.14
cpe:/a:squid-cache:squid:3.1.15
cpe:/a:squid-cache:squid:3.2.0.1
cpe:/a:squid-cache:squid:3.2.0.2
cpe:/a:squid-cache:squid:3.2.0.3
cpe:/a:squid-cache:squid:3.2.0.4
cpe:/a:squid-cache:squid:3.2.0.5
cpe:/a:squid-cache:squid:3.2.0.6
cpe:/a:squid-cache:squid:3.2.0.7
cpe:/a:squid-cache:squid:3.2.0.8
cpe:/a:squid-cache:squid:3.2.0.9
cpe:/a:squid-cache:squid:3.2.0.10
cpe:/a:squid-cache:squid:3.2.0.11
cpe:/a:squid-cache:squid:3.2.0.12
cpe:/a:squid-cache:squid:3.2.0.13
cpe:/a:squid-cache:squid:3.2.0.14
cpe:/a:squid-cache:squid:3.2.0.15
cpe:/a:squid-cache:squid:3.2.0.16
cpe:/a:squid-cache:squid:3.2.0.17
cpe:/a:squid-cache:squid:3.2.0.18
cpe:/a:squid-cache:squid:3.2.0.19
cpe:/a:squid-cache:squid:3.2.1
cpe:/a:squid-cache:squid:3.2.2
cpe:/a:squid-cache:squid:3.2.3
cpe:/a:squid-cache:squid:3.2.4
cpe:/a:squid-cache:squid:3.2.5
cpe:/a:squid-cache:squid:3.2.6
cpe:/a:squid-cache:squid:3.2.7
cpe:/a:squid-cache:squid:3.2.8
cpe:/a:squid-cache:squid:3.2.9
cpe:/a:squid-cache:squid:3.2.10
cpe:/a:squid-cache:squid:3.2.11
cpe:/a:squid-cache:squid:3.2.12
cpe:/a:squid-cache:squid:3.3.0
cpe:/a:squid-cache:squid:3.3.0.2
cpe:/a:squid-cache:squid:3.3.0.3
cpe:/a:squid-cache:squid:3.3.1
cpe:/a:squid-cache:squid:3.3.2
cpe:/a:squid-cache:squid:3.3.3
cpe:/a:squid-cache:squid:3.3.4
cpe:/a:squid-cache:squid:3.3.5
cpe:/a:squid-cache:squid:3.3.6
cpe:/a:squid-cache:squid:3.3.7
cpe:/a:squid-cache:squid:3.3.8
cpe:/a:squid-cache:squid:3.3.9
cpe:/a:squid-cache:squid:3.3.10
cpe:/a:squid-cache:squid:3.3.11
cpe:/a:squid-cache:squid:3.4.0.1
cpe:/a:squid-cache:squid:3.4.0.2
cpe:/a:squid-cache:squid:3.4.0.3
cpe:/a:squid-cache:squid:3.4.1
cpe:/a:squid-cache:squid:3.4.2
cpe:/a:squid-cache:squid:3.4.3
cpe:/o:novell:opensuse:11.4

Date published: 2014-04-14T11:09:05.710-04:00

Date last modified: 2017-12-15T21:29:03.120-05:00

CVSS Score: 5.0

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://lists.opensuse.org/opensuse-security-announce/2016-08/msg00010.html

Summary: Squid 3.1 before 3.3.12 and 3.4 before 3.4.4, when SSL-Bump is enabled, allows remote attackers to cause a denial of service (assertion failure) via a crafted range request, related to state management.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.