CVE-2014-0115CVE-2014-0115

Affected configuration(s):

cpe:/a:apache:storm:0.9.0.1

Date published: 2017-10-30T12:29:00.317-04:00

Date last modified: 2017-11-15T08:38:29.563-05:00

CVSS Score: 7.8

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: https://issues.apache.org/jira/browse/STORM-269

Summary: Directory traversal vulnerability in the log viewer in Apache Storm 0.9.0.1 allows remote attackers to read arbitrary files via a .. (dot dot) in the file parameter to log.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.