CVE-2014-0007CVE-2014-0007

Affected configuration(s):

cpe:/a:theforeman:foreman:1.4.0
cpe:/a:theforeman:foreman:1.4.1
cpe:/a:theforeman:foreman:1.4.2
cpe:/a:theforeman:foreman:1.4.3
cpe:/a:theforeman:foreman:1.4.4
cpe:/a:theforeman:foreman:1.5.0

Date published: 2014-06-20T10:55:06.717-04:00

Date last modified: 2014-06-23T10:45:10.527-04:00

CVSS Score: 7.5

Principal attack vector: NETWORK

Complexity:  LOW

Reference URL: http://projects.theforeman.org/issues/6086

Summary: The Smart-Proxy in Foreman before 1.4.5 and 1.5.x before 1.5.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the path parameter to tftp/fetch_boot_file.

CategoriesUncategorised

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.